Bug Report - Display issue when creating a new item

Need help with VueMinder Pro or Ultimate? Ask your questions here.
remo_253
Posts: 7
Joined: Tue Aug 24, 2010 3:52 am

Bug Report - Display issue when creating a new item

Post by remo_253 » Sat Jan 09, 2016 2:13 pm

When I'm creating a new item it's not displaying immediately after I "Save and Close".

This has happened several times now. Yesterday I was trying to set an Event and when it didn't display I tried again, and again. Same result, nothing showing. Later when I checked my Google calendar (I have sync setup) it showed the event three times. Coming back to Vueminder I did see that it now displayed it three times.

Just now the same thing was happening, no display immediately after saving. Since yesterday's did eventually show up I tried changing my display from Month to Day and then it showed. Changing back to Month it continued to display.

On a second event this morning it didn't display until I clicked on a different day in Month view.

Vueminder Pro
Version 2016.02
Windows 7 64bit

User avatar
VueSoft
Dan Chartrand
Posts: 3861
Joined: Sat Aug 23, 2008 12:39 am
Location: St. Louis, Missouri, USA
Contact:

Re: Bug Report - Display issue when creating a new item

Post by VueSoft » Sun Jan 10, 2016 1:41 am

Hi remo_253, thank you for the information. I believe there's an intermittent problem with the display not refreshing. I'll fix this in the next version and I'll post a reply when it's available.
Dan Chartrand, Founder
VueSoft LLC | St. Louis, Missouri, USA

User avatar
VueSoft
Dan Chartrand
Posts: 3861
Joined: Sat Aug 23, 2008 12:39 am
Location: St. Louis, Missouri, USA
Contact:

Re: Bug Report - Display issue when creating a new item

Post by VueSoft » Sun Jan 31, 2016 8:57 pm

This problem should be corrected in version 2016.03. To update, click the "Check for Updates" command on the Help menu.
Dan Chartrand, Founder
VueSoft LLC | St. Louis, Missouri, USA

Post Reply