My categories are corrupted

Need help with VueMinder Pro or Ultimate? Ask your questions here.
User avatar
systemcv
Posts: 6
Joined: Wed Jan 03, 2018 6:05 am
Location: UK

My categories are corrupted

Post by systemcv » Sat Mar 03, 2018 5:48 am

Greetings,

My categories list is corrupted and is displaying the XML code instead of the actual categories (see attached). How do I fix this without losing my customised categories?
Attachments
VueMinder Categories.png
VueMinder Categories.png (21.88 KiB) Viewed 6894 times
Peter@SysteM-C-V

User avatar
VueSoft
Dan Chartrand
Posts: 3853
Joined: Sat Aug 23, 2008 12:39 am
Location: St. Louis, Missouri, USA
Contact:

Re: My categories are corrupted

Post by VueSoft » Sun Mar 04, 2018 6:10 pm

Hi systemcv, to fix the problem, please click the “File -> Restore Data” menu command. Hopefully you’ll see a list of previous backups. Choose the most recent backup (that was generated before the problem occurred) and click the Restore button.
Dan Chartrand, Founder
VueSoft LLC | St. Louis, Missouri, USA

User avatar
systemcv
Posts: 6
Joined: Wed Jan 03, 2018 6:05 am
Location: UK

Re: My categories are corrupted

Post by systemcv » Mon Mar 05, 2018 3:19 pm

I've gone back to the earliest backup in the list (23 Feb at 18:58, but the category list is still corrupted.
Peter@SysteM-C-V

User avatar
VueSoft
Dan Chartrand
Posts: 3853
Joined: Sat Aug 23, 2008 12:39 am
Location: St. Louis, Missouri, USA
Contact:

Re: My categories are corrupted

Post by VueSoft » Tue Mar 06, 2018 10:52 pm

Hi systemcv, restoring from a backup should have also restored your categories. I have no idea why that didn't happen. Could you email your categories.xml file to support@vueminder.com? I'll see if I can manually fix the file. The path to the file can be found in the Program Options.
Dan Chartrand, Founder
VueSoft LLC | St. Louis, Missouri, USA

User avatar
systemcv
Posts: 6
Joined: Wed Jan 03, 2018 6:05 am
Location: UK

Re: My categories are corrupted

Post by systemcv » Wed Mar 07, 2018 4:00 am

Many thanks for looking into this. I have emailed the file, as requested.
Peter@SysteM-C-V

Post Reply