Sync automatically

Need help with VueMinder Pro or Ultimate? Ask your questions here.
coronado
Posts: 2
Joined: Sun Mar 25, 2018 11:49 am

Sync automatically

Post by coronado » Sun Mar 25, 2018 1:08 pm

I'm using Ultimate on 3 computers & use Icalx to 2 way sync with. I have the sync automatically box checked & see that when I create a new event or delete one it sync's it with Icalx but it won't show up on the other computers unless I click the sync button on the lower right corner. Is there a way to have all 3 computer automatically sync when there are any changes made to the Icalx server file, or maybe be able to set them to sync at time intervals such as 1, 5, 15. 30 minutes or by the hour?

User avatar
VueSoft
Dan Chartrand
Posts: 3861
Joined: Sat Aug 23, 2008 12:39 am
Location: St. Louis, Missouri, USA
Contact:

Re: Sync automatically

Post by VueSoft » Sun Mar 25, 2018 9:27 pm

Hi coronado, welcome to the forums. Currently, the "Sync automatically" option will only detect remote changes if the ics file is located on a local drive or shared network. I'll add an option to specify an update interval when syncing 2-way with an iCalendar URL. This improvement will be in the next release. I'll post a reply when it's completed.
Dan Chartrand, Founder
VueSoft LLC | St. Louis, Missouri, USA

coronado
Posts: 2
Joined: Sun Mar 25, 2018 11:49 am

Re: Sync automatically

Post by coronado » Mon Mar 26, 2018 1:14 pm

Thanks Dan, I'll b looking forward to it.

User avatar
VueSoft
Dan Chartrand
Posts: 3861
Joined: Sat Aug 23, 2008 12:39 am
Location: St. Louis, Missouri, USA
Contact:

Re: Sync automatically

Post by VueSoft » Mon Aug 13, 2018 11:43 pm

Hi coronado, version 2018.02 is now available. This version adds a drop-down to the sync settings where you can select an update interval.

To update to the new version, click the "Help -> Check for Updates" menu command. Thanks again for the feedback and please let me know if you have any other suggestions.
Dan Chartrand, Founder
VueSoft LLC | St. Louis, Missouri, USA

Post Reply