frequent delay

Need help with VueMinder Pro or Ultimate? Ask your questions here.
User avatar
apelec
Posts: 97
Joined: Mon May 16, 2016 9:30 am
Location: England

frequent delay

Post by apelec » Sun Dec 06, 2020 9:51 am

I often experience a 4-5 seconds delay occasionally longer when opening an event, a contact or even moving the cursor from one contact to an other.

Anyone else having similar delays?
Any idea how to speed VM up?

W10 core-i7 16MB SSD drive
MySQL on W2016 VM on a dual Xeon 32GB host server 15krpm RAID6 DRAC
GB LAN with only three PC and a handful of connected devices.
40/10 Mbps Broadband for Google sync

Best wishes

User avatar
VueSoft
Dan Chartrand
Posts: 3913
Joined: Sat Aug 23, 2008 12:39 am
Location: St. Louis, Missouri, USA
Contact:

Re: frequent delay

Post by VueSoft » Tue Dec 15, 2020 1:04 am

This might happen the first time you open an event after starting VueMinder, but subsequent opening of events should be faster. In any case, I'm working on improvements which should help.
Dan Chartrand, Founder
VueSoft LLC | St. Louis, Missouri, USA

JustSomeVMUser
Posts: 29
Joined: Tue Jan 02, 2018 2:13 pm

Re: frequent delay

Post by JustSomeVMUser » Sun Dec 20, 2020 2:38 pm

Yes, I do - even after upgrading both my graphics card (and in so doing changing from Nvidia to ATI) and powersupply, and on a fairly powerful computer. I've tried - with some help from Vueminder's author - to get to the bottom of it. I'm glad to hear Dan write (in his response to you) that he's working on improvements.

User avatar
apelec
Posts: 97
Joined: Mon May 16, 2016 9:30 am
Location: England

Re: frequent delay

Post by apelec » Mon Dec 21, 2020 9:21 am

In a way I am glad I am not the only with these VM delays. Sysinternal procmon did not reveal any slow VM processes.

JustSomeVMUser
Posts: 29
Joined: Tue Jan 02, 2018 2:13 pm

Re: frequent delay

Post by JustSomeVMUser » Sat Mar 27, 2021 6:45 pm

apelec,

Might I ask: did you get anything with the slow opening of events? I myself still have the problem, though admittedly to a slightly lesser degree after Dan's fairly recent improvements.

EDIT: Is there a typo in your signature? '16MB SSD drive'?

User avatar
apelec
Posts: 97
Joined: Mon May 16, 2016 9:30 am
Location: England

Re: frequent delay

Post by apelec » Sun Mar 28, 2021 4:44 am

Since Dan latest tweaks speed is acceptable at just over one second. Occasionally I still get a longer delay.

> W10 core-i7 16MB SSD drive

laziness on my part, it should read W10 core-i7 16MB of RAM and a SSD drive

to be precise W10 and VM is on 250GB SSD and data on a large fast spin HDD.

Post Reply