Can not Share using Pro version

Need help with VueMinder Pro or Ultimate? Ask your questions here.
TopDog
Posts: 9
Joined: Sat Jul 02, 2011 1:21 am

Can not Share using Pro version

Post by TopDog » Sat Jul 02, 2011 1:38 am

Running Windows 7 home on a desktop and a laptop, also both have Norton Internet Security.
I installed the Pro version 8.2.1 on both systems. First I installed the server on the desktop, enabled sharing on both systems, nothing. Disabled Norton firewall on both systems still can not share. Followed all the steps on the VueMinder Server page including the trouble shooting steps. Everything checks out just as in the instructions. Still can not share. I then installed the server on the laptop also, still no joy. Running the local network on a Netgear router.

Just hoping there is something obvious or simple I missed. Any ideas from the collective?

User avatar
VueSoft
Dan Chartrand
Posts: 3862
Joined: Sat Aug 23, 2008 12:39 am
Location: St. Louis, Missouri, USA
Contact:

Re: Can not Share using Pro version

Post by VueSoft » Sat Jul 02, 2011 9:13 pm

Hi TopDog, welcome to the forums. I know you said you ran through all the troubleshooting steps, but could you double-check a couple things?

1. Are the services named "SQL Server Browser" and "SQL Server (VUESOFT)" running?

2. In the SQL Server Configuration Manager, is TCP/IP enabled for the VUESOFT protocol, and set to port 1451?

3. Is the VUESOFT instance of SQL Server configured to allow remote connections or SQL Server authentication mode? To check this, you'll need to download and install SQL Server Management Studio.

If you've disabled the firewall and it's still not working, these are the only things I'm aware of that would cause the behavior you're seeing.
Dan Chartrand, Founder
VueSoft LLC | St. Louis, Missouri, USA

TopDog
Posts: 9
Joined: Sat Jul 02, 2011 1:21 am

Re: Can not Share using Pro version

Post by TopDog » Sat Jul 02, 2011 11:45 pm

Thanks for the quick response.
Sorry I didn't get to this earlier and post that the problem was fixed this afternoon.

When I set up my Desktop right out of the box, I like many people just put my name for the system name, so my router saw my Desktop as SCOTT-HP. I did the same for my LapTop so the system name was also SCOTT-HP. The end result was that my router only saw the Desktop and not the LapTop. I changed the LapTop to SCOTT-LAPTOP and logged into the router from the Laptop and that solved it, both systems synced the calendars.

Why I was able to surf the internet is a mystery to me. But my cousin works in IT and the first thing he had me do was log into the router from the desktop and look for the laptop. This was harder than one might think as there were 6 devices on the network only 2 were computers. The Mack (?) ID's were how I had to associate all the devices.

This might all seem simple to those that are familiar with Networking but its all new to me. All your devices on the Network must have unique names.

The VueMinder Calendar Pro software works like a champ, the problem was on my end.

Post Reply