"could not access network location /hewlett-packard//

Need help with VueMinder Pro or Ultimate? Ask your questions here.
turkseunie
Posts: 2
Joined: Wed May 09, 2012 6:09 am

"could not access network location /hewlett-packard//

Post by turkseunie » Wed May 09, 2012 6:12 am

when i try to install VueMinder_Pro_Setup_8.0.1 on my brand new HP omni 120 AIO PC i get this message "could not access network location /hewlett-packard//." Can anybody help me with this problem pls thx.

User avatar
VueSoft
Dan Chartrand
Posts: 3862
Joined: Sat Aug 23, 2008 12:39 am
Location: St. Louis, Missouri, USA
Contact:

Re: "could not access network location /hewlett-packard//

Post by VueSoft » Wed May 09, 2012 7:05 am

Hi turkseunie, welcome to the forums. I believe the error you’re seeing is due to the some of the software that HP bundles with Windows 7. Basically, HP enters some values in the Windows registry that are incompatible with installations generated using WiX, resulting in the message you’re seeing.

Please see the link below for instructions on how to fix the problem:
http://blog.unixwiz.net/2012/01/could-n ... error.html

I hope that helps. Please let me know if you’re still unable to install VueMinder after following the instructions in the page linked above.
Dan Chartrand, Founder
VueSoft LLC | St. Louis, Missouri, USA

turkseunie
Posts: 2
Joined: Wed May 09, 2012 6:09 am

Re: "could not access network location /hewlett-packard//

Post by turkseunie » Wed May 09, 2012 7:36 am

Hi thx for the information but i have already followed the instructions showed on the link but with no success. Is there any other solution fore this problem?

User avatar
VueSoft
Dan Chartrand
Posts: 3862
Joined: Sat Aug 23, 2008 12:39 am
Location: St. Louis, Missouri, USA
Contact:

Re: "could not access network location /hewlett-packard//

Post by VueSoft » Wed May 09, 2012 5:17 pm

That's odd. Other people that encountered this problem were able to fix it after following those steps. Could you try it again?

If it still doesn't work, maybe it has something to do with the old version of VueMinder you're attempting to install. The latest is 9.1.0, but you're installing 8.0.1. The latest version can be downloaded here:
http://www.vueminder.com/index.php?page=download

There's also a USB version which doesn't care what's in the Windows registry because it doesn't need to be installed. You can purchase the USB version here:
http://sites.fastspring.com/vuesoft/pro ... erportable
Dan Chartrand, Founder
VueSoft LLC | St. Louis, Missouri, USA

Post Reply