[Solved] Snooze button doesn't always respond

Need help with VueMinder Pro or Ultimate? Ask your questions here.
VMUser
Posts: 84
Joined: Sat Dec 31, 2011 5:18 am
Location: Germany

[Solved] Snooze button doesn't always respond

Post by VMUser » Fri Aug 24, 2012 3:32 am

Sometimes the "Snooze" button simply doesn't respond. If I hover with the mouse over the button it changes the color and I can push the button but no response at all. Mostly I can get it working by changing the snooze time.

It happens with older versions an now up to v.10 beta 7.
Last edited by VMUser on Thu Nov 01, 2012 3:30 am, edited 1 time in total.

User avatar
VueSoft
Dan Chartrand
Posts: 3861
Joined: Sat Aug 23, 2008 12:39 am
Location: St. Louis, Missouri, USA
Contact:

Re: Snooze button doesn't always respond

Post by VueSoft » Fri Aug 24, 2012 8:58 pm

Hi VMUser, the next time this happens, can you let me know what the snooze time value is (the exact text)? I believe might be a problem parsing certain snooze times when non-English languages are used.
Dan Chartrand, Founder
VueSoft LLC | St. Louis, Missouri, USA

VMUser
Posts: 84
Joined: Sat Dec 31, 2011 5:18 am
Location: Germany

Re: Snooze button doesn't always respond

Post by VMUser » Sat Aug 25, 2012 4:15 am

Hi Dan,

it happens with all snooze time values with the words "Minute" or "Minuten" in it.

Best regards,
T.

User avatar
VueSoft
Dan Chartrand
Posts: 3861
Joined: Sat Aug 23, 2008 12:39 am
Location: St. Louis, Missouri, USA
Contact:

Re: Snooze button doesn't always respond

Post by VueSoft » Sat Aug 25, 2012 11:46 am

I've found what is causing it. A correction has been made for the next beta. In the meantime, for the abbreviated minutes word (min), remove the period at the end in the German translation. I believe that will fix it.
Dan Chartrand, Founder
VueSoft LLC | St. Louis, Missouri, USA

VMUser
Posts: 84
Joined: Sat Dec 31, 2011 5:18 am
Location: Germany

Re: Snooze button doesn't always respond

Post by VMUser » Mon Oct 08, 2012 4:52 am

VueSoft wrote:A correction has been made for the next beta.
Beta 8:

Now it works in the Popup Reminder. But in the Desktop Alert it doesn't work. I'm getting the error message "INVALID_SNOOZE_LENGTH_ENTERED".

It happens with snooze time values "Minuten".

User avatar
VueSoft
Dan Chartrand
Posts: 3861
Joined: Sat Aug 23, 2008 12:39 am
Location: St. Louis, Missouri, USA
Contact:

Re: Snooze button doesn't always respond

Post by VueSoft » Tue Oct 09, 2012 12:08 am

Thanks for letting me know. I've fixed this for the next version. It's due to the translation of English "min", without the period for an abbreviation. In the German translation, it's specified as "Min." with a period, which the code that parses the value wasn't expecting. If it was "min" in German, it would work correctly.
Dan Chartrand, Founder
VueSoft LLC | St. Louis, Missouri, USA

User avatar
enigmatic_user
Posts: 34
Joined: Thu Feb 03, 2011 4:56 pm
Location: Kiel, Germany

Re: [Solved] Snooze button doesn't always respond

Post by enigmatic_user » Wed Nov 14, 2012 3:40 pm

Hi,

I think this might be related: Since upgrading to version 10.0.0 (from version 9, I didn't use the beta versions), the snooze time isn't remembered and offered the next time a desktop alert is shown. In version 9, when I chose e.g. "1 hour", the next time this desktop alert was shown, the default snooze time shown in the link at the bottom was again 1 hour. Now it's 15 minutes, no matter what I chose before.

I'm using VueMinder Pro with the German language setting.

Cheers,
Jan
Press any key to continue, or any other key to cancel.

User avatar
VueSoft
Dan Chartrand
Posts: 3861
Joined: Sat Aug 23, 2008 12:39 am
Location: St. Louis, Missouri, USA
Contact:

Re: [Solved] Snooze button doesn't always respond

Post by VueSoft » Thu Nov 15, 2012 1:39 am

Hi Jan, thanks for the feedback. I'll have this fixed in the next version.
Dan Chartrand, Founder
VueSoft LLC | St. Louis, Missouri, USA

User avatar
enigmatic_user
Posts: 34
Joined: Thu Feb 03, 2011 4:56 pm
Location: Kiel, Germany

Re: [Solved] Snooze button doesn't always respond

Post by enigmatic_user » Fri Nov 16, 2012 1:06 am

Great, thanks! :)

Cheers,
Jan
Press any key to continue, or any other key to cancel.

Post Reply